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 BAC August Meeting 
 

The September meeting of the Bir-
minigham Apple Core will begin at 
10:00 am on September 12th and the 
topic was unknown at press time. 

Will e-mail as soon as available.

Arrive early and enjoy coffee, dough-
nuts and enlightening discussions.

Apple Unleashes 
Snow Leopard Early

Mac OS X 10.6

Snow Leopard will go on sale Friday, 
August 28 at Apple’s retail stores and 
Apple Authorized Resellers, and that 
Apple’s online store is now accepting 
pre-orders. Snow Leopard builds on a 
decade of OS X innovation and success 
with hundreds of refinements, new core 
technologies and out of the box support 
for Microsoft Exchange. Snow Leopard 
will be available as an upgrade for Mac 
OS X Leopard® users for $29.

“Snow Leopard builds on our most suc-
cessful operating system ever and we’re 
happy to get it to users earlier than ex-
pected,” said Bertrand Serlet, Apple’s 
senior vice president of Software Engi-
neering. “For just $29, Leopard users get 
a smooth upgrade to the world’s most 
advanced operating system and the only 
system with built in Exchange support.”

To create Snow Leopard, Apple engi-
neers refined 90 percent of the more than 
1,000 projects that make up Mac OS X. 
Users will notice refinements including 
a more responsive FinderTM; Mail that 
loads messages up to twice as fast;* Time 
Machine® with an up to 80 percent faster 
initial backup;* a Dock with Exposé® 
integration; QuickTime® X with a rede-
signed player that allows users to easily 
view, record, trim and share video; and 
a 64-bit version of Safari® 4 that is up 
to 50 percent** faster and resistant to 
crashes caused by plug-ins. Snow Leop-
ard is half the size of the previous version 
and frees up to 7GB of drive space once 
installed.

For the first time, system applica-
tions including Finder, Mail, iCal®, 
iChat® and Safari are 64-bit and Snow 
Leopard’s support for 64-bit processors 
makes use of large amounts of RAM, 
increases performance and improves 
security while remaining compatible 
with 32-bit applications. Grand Central 
Dispatch (GCD) provides a revolution-
ary new way for software developers to 
write applications that take advantage 
of multicore processors. 

cont’d on page 4 
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For Sale/Wanted

**************
Do you have computer related items 
for sale or  is there an item that you 

would like to purchase?
We will list the item in this space  

ree of charge to current  members.
Send information by the 25th 

of each month to the editor at: 
henryw@bellsouth.net.

Positions of Treasurer and Mem-
bership Chair are still desperately 

needed forBAC Board 
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Don’t forget our new training 
CDs for Leopard MAC OS X 10.5.

Also we still have the OS X 10.4 “Ti-
ger” training CDs available as well.

Contact Luther Fuller for more in-
formation or go to our website. 

iPhoto 8.1 Update Available

Apple today released iPhoto 8.1, 
adding several new options for order-
ing printed products.

This update adds several new print 
product options to iPhoto ‘09:

- Hardcover books can now be or-
dered in a new extra-large (10” x13”) 
size

- Includes three new book themes 
with travel-oriented designs: Tropical, 
Asian, Old World

- A variety of new holiday greeting 
cards themes are now available

The update weighs in at 160.4 MB 
and requires OS X 10.5.6 or later.

Mac Tip
Excerpted from Apple Training Series: 

iWork ‘09 by Richard Harrington
Link Text Boxes to Aid in Overflow
Linking is a great way to solve layout 

problems in iWork’s Pages application, 
as it lets you overflow text to another 
part of the page, or to another page al-
together. If a plus symbol (+) appears at 
the bottom of a text box, it means that 
you have overflow text. You can choose 
to expand the current text box to accom-
modate the overflow, or you can link the 
text box to another text box and let the 
text overflow into the linked text box. In 
addition to allowing the text to overflow, 
another advantage of linking the text 
boxes is that you can easily edit the text 
in all of the linked text boxes at the same 
time.

To create a new linked text box, choose 
Format > Text Box > Add Linked Text 
Box. To split text between linked text 
boxes, choose Insert > Column Break. 
To break a connection between linked 
text boxes, choose Format > Text Box 
> Break Connection into Text Box, or 
choose Format > Text Box > Break Con-
nection Out of Text Box. You can also 
drag the connection line from the blue 
square to break the link. (If the blue 
connection lines aren’t visible, choose 
Format > Text Box > Show Connection 
Lines.)

Bluetooth Firmware 
Update 2.0.1

Apple released Bluetooth Firmware 
Update 2.0.1, offering bug fixes and 
compatibility improvements for Apple 
peripheral devices.

This update provides bug fixes and 
better compatibility with the Apple 
Wireless Mighty Mouse and Apple 
Wireless Keyboard.

It installs on all Macintosh systems 
with Bluetooth based on the Broadcom 
chipset.

The update weighs in at 1.78 MB and 
requires OS X 10.5.7 or later.

Another leap forward.

QuickTime X is the next-generation 
media technology that powers the au-
dio and video experience in Mac OS 
X Snow Leopard. From Quicktime 
its inception in 1991, QuickTime has 
stood at the forefront of video tech-
nologies — first with software-based 
video, then with Internet video. Now 
QuickTime X takes another leap for-
ward by building on the amazing me-
dia technologies in Mac OS X — such 
as Core Audio, Core Video, and Core 
Animation — to deliver enhanced 
playback, greater efficiency, and high-
er quality.

QuickTime X debuts a brand-new 
version of QuickTime Player, the 
standalone application used by mil-
lions to watch QuickTime-based 
video. Using the power of the Core 
Animation technology in Mac OS X, 
QuickTime Player offers a clean, un-
cluttered interface with controls that

continued on page 4 
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AirPort Extreme 802.11n* 
Enabler for Mac

If you have a Mac with an Intel Core 2 Duo processor (ex-
cept the 17-inch, 1.83GHz iMac) or a Mac Pro with AirPort 
Extreme, you can enable it to access an 802.11n wireless 
network using the AirPort Extreme 802.11n Enabler soft-
ware

Attention:
Please read this entire page before purchasing and in-

stalling this software. 
Many Mac computers with an Intel Core 2 Duo and all 

Mac Pro computers with AirPort Extreme can be enabled to 
access 802.11n-based wireless networks. If you purchased 
one of these Macs, you can use the AirPort Extreme 802.11n 
Enabler software to activate this advanced wireless capabil-
ity.

Important note: The Enabler is included free with the 
new AirPort Extreme Base Station with 802.11n. If you pur-
chase a new AirPort Extreme Base Station, you do not need 
to purchase the Enabler separately.

These Macs have the 802.11n hardware built-in:
  MacBook Pro with Intel Core 2 Duo
  MacBook with Intel Core 2 Duo
  Mac Pro with AirPort Extreme option
  iMac with Intel Core 2 Duo (except the 17-

inch, 1.83GHz iMac)
Please make sure you have one of these Mac computers 

before purchasing the 802.11n Enabler software. It is not 
compatible with other Mac models.

Do you need the AirPort Extreme 802.11n Enabler?
Before purchasing the 802.11n Enabler software, please 

check to make sure that your Mac does not already have the 
802.11n enabler already installed.

  Open Network Utility (found in the Appli-
cations > Utilities folder) Under the Info Tab, choose Net-
work Interface (en1) In the section “Model: Wireless Net-
work Adapter,” if it says (802.11a/b/g/n), you already have 
the 802.11n enabler installed. If it says (802.11a/b/g), you do 
not have the 802.11n enabler installed.

How to install the AirPort Extreme 802.11n Enabler:
Important: You must installAirPort Extreme Update 2007-

002 before installing the 802.11n Enabler.
 1. Add the AirPort Extreme 802.11n Enabler to your 

shopping cart and complete your order.
 2. On the Order Confirmation page and email, you’ll 

receive instructions and a URL for downloading the Enabler 
software.

 3. Click the download link, then locate the disk im-
age (.dmg) file on your computer and double-click it.

 4. Double-click the AirPort Extreme 802.11n En-
abler file and follow the onscreen steps to update your Mac.

Note: The software license for the 802.11n Enabler soft-

ware allows you to install and use it on all computers under 
your ownership or control.

*Based on an IEEE 802.11n draft specification.

http://store.apple.com/us/product/D4141ZM/A

 Up-To-Date Program

Customers who purchase a qualifying new Mac computer 
or an Apple Certified Refurbished computer from the Apple 
Online Store on or after June 8, 2009 that does not include 
Mac OS X Snow Leopard can upgrade to Snow Leopard for 
US$9.95 plus tax. Remember your completed order form 
must be postmarked or faxed within 90 days of the date of 
your purchase of a qualifying computer (described in this of-
fer) or by December 26, 2009, whichever is earlier.

If you purchased your computer directly from the Apple 
Online Store, follow one of these links to participate in the 
program. Subject to terms and conditions.

US Customers 
Canadian Customers (English) 
Canadian Customers (French) 
Multiple Qualifying Computers on a Single Invoice
If you purchased multiple qualifying systems on a single 

invoice, you can either (1) purchase a Single-User Upgrade 
Kit for each qualifying product, at a cost of US$9.95*; or (2) 
purchase fewer Single-User Upgrade Kits and request the 
Right to Copy for the remaining qualifying products.

If you purchased your computer from an Apple Retail Store 
or an Apple authorized reseller, follow one of these links to 
participate in the program. Subject to terms and conditions.

US Customers 
Canadian Customers (English) 
Canadian Customers (French) 
If you prefer to mail or fax your order, please fill-out the 

order form below. If you already mailed or faxed in your 
order form, you can check your status here. 

http://images.apple.com/macosx/uptodate/docs/OSX_
HW_UTD_FF.pdf



4
The PEEL

Mac OS X 10.6 Snow Leopard cont’d from page 1

OpenCL, a C-based open standard, allows developers to 
tap the incredible power of the graphics processing unit for 
tasks that go beyond graphics.

Snow Leopard is the only desktop operating system with 
built in support for Microsoft Exchange Server 2007, and it 
allows you to use Mac OS X Mail, Address Book and iCal 
to send and receive email, create and respond to meeting 
invitations, and search and manage contacts with global ad-
dress lists. Exchange information works seamlessly within 
Snow Leopard so users can also take advantage of OS X 
only features such as fast Spotlight® searches and Quick 
Look previews.

Mac OS X Server Snow Leopard, the next major release 
of the world’s easiest to use server operating system, will 
also go on sale Friday, August 28. Snow Leopard Server 
includes innovative new features such as Podcast Producer 
2 and Mobile Access Server and is priced more affordably 
than ever at $499 with unlimited client licenses. More in-
formation and full system requirements for Snow Leopard 
Server can be found at www.apple.com/server/macosx/.

Pricing & Availability 
Mac OS X version 10.6 Snow Leopard will be available 

as an upgrade to Mac OS X version 10.5 Leopard on Au-
gust 28 at Apple’s retail stores and through Apple Autho-
rized Resellers, and online pre-orders can be made through 
Apple’s online store (www.apple.com) starting today. The 
Snow Leopard single user license will be available for a 
suggested retail price of $29 (US) and the Snow Leopard 
Family Pack, a single household, five-user license, will be 
available for a suggested price of $49 (US). For Tiger® us-
ers with an Intel-based Mac®, the Mac Box Set includes 
Mac OS X Snow Leopard, iLife® ’09 and iWork® ’09 and 
will be available for a suggested price of $169 (US) and 
a Family Pack is available for a suggested price of $229 
(US).

QuickTime X Review
This is an exerpt from a review which appeared on the 

Engadget website which addresses the new version of 
Quicktime, good and bad.

Like the Finder -- and, really, all things with Snow Leop-
ard -- QuickTime X is a set of major changes wrapped in 
seemingly-minor interface tweaks. Although the big change 
for users is the “dark” interface with a title bar and control-
ler strip that disappear during playback, underneath Quick-
Time has been entirely rewritten with hooks into modern 
OS X components like Core Video, Core Animation, and 
Core Audio. That doesn’t mean much if you’re just playing 

back an MP3 or a single video, but remember that Quick-
Time is more than an app -- it’s the entire media layer for OS 
X, so the Snow Leopard rebuild will have big consequences 
down the line.

That said, there are some notable changes with QuickTime 
Player: there’s a new screen recording tool (we made all the 
videos in this post with it), you can record right off your 
built-in iSight, and there’s a new iPhone 3GS-like “Trim” 
tool to cut your videos fast. That’s all nice, but it’s peanuts 
compared to the biggest change: the demise of QuickTime 
Pro. Yes, Apple’s lamest-ever $29 money grab is now his-
tory, along with its preference pane -- we’ll wait while you 
full-screen a video in celebration.

So. Ready for the bad news? That glossy title bar’s come a 
steep price: QuickTime Player X has a dramatically reduced 
feature set from Leopard’s QuickTime Player 7. Hell, there 
isn’t even a preferences dialog -- so say goodbye to present-
ing movies on a different monitor, or choosing a default 
full screen setting. The loss of QuickTime Pro combined 
with that new playback controller also means that you can’t 
do quick’n’dirty edits by copy-and-pasting anymore (a fa-
vorite of Engadget editors), and export options have been 
reduced to presets for iPhone, iPod, Apple TV, MobileMe, 
and YouTube. On top of that, other QuickTime-dependent 
apps need a rewrite to work correctly -- we couldn’t get 
our Turbo.264 HD stick to function, and other QuickTime 
programs we tried seemed similarly boned. Oh, and those 
screen recordings? They’re encoded with some combina-
tion of H.264 and AAC audio that didn’t play nice with 
Viddler out of the box -- and YouTube’s uploader refused 
to load under Snow Leopard, so we ended up uploading all 
these screencasts from a Windows machine. 

Until things get sorted out, we’re of the opinion Quick-
Time X is a big disappointment -- we expected at least the 
same level of functionality here, if not more, and instead 
we’ve gotten far less. If this is some trick to make us miss 
QuickTime Pro, well, it worked, guys. Tell us where to 
send the check.

Quicktime X cont’d from page 2

fade out when they’re not needed. And large thumbnail 
images make navigating chaptered movies simpler than be-
fore. 

With a single click, QuickTime Player can now capture 
audio or video using the built-in camera and microphone in 
your Mac. You can easily trim media to the perfect length, 
then send it to iTunes for syncing to an iPhone, iPod, and 
Apple TV. You can also use QuickTime Player to publish 
your media to MobileMe or YouTube — without worrying 
about codec formats or resolutions.
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10 reasons Snow Leopard is 
ready for business

by Tony Bradley, PC World

Editor’s Note: The following article is reprinted from the 
Biz Feed blog at PCWorld.com.

There are a variety of enhancements and refinements in-
troduced in Snow Leopard, the next version of Mac OS X, 
which Apple announced will be available Friday August 28.

 
The Mac is generally viewed as a consumer or niche plat-

form, but some of the features in Snow Leopard show a ma-
turity that makes the Mac better than ever for the enterprise.

1. Annotations in Preview. New tools enable you to an-
notate and markup PDF files using Preview. The annotation 
tools include comments, links, highlighting, strikethrough 
text, shapes, text, and arrows.

2. Restore deleted items to original locations. This seems 
long overdue. In Windows data restored from the Recycle 
Bin is automatically restored to its original location. 

With Snow Leopard restoring to the original location is 
now an option on the Mac as well.

3. Sortable search results. Snow Leopard adds the ability to 
sort Spotlight search results for more efficient searching. 

You can sort search data by name, date modified, date cre-
ated, size, type of file, or label.

4. Nearby printers. When printing Snow Leopard displays 
the printers that are detected nearby, enabling you to iden-
tify and configure the best available device for printing your 
document.

5. Automatic update for printer drivers. When a printer is 
connected Snow Leopard connects to the Internet and down-
loads the most current driver for the device. 

Snow Leopard also periodically checks via Software Up-
date to ensure that the most up-to-date driver is installed.

6. AirPort menu signal strength. Connecting to the best 
available wireless network is easier with Snow Leopard. 

The menu bar item for AirPort displays signal strength for 
all available wireless networks so you can choose the stron-
gest possible connection.

7. HFS+ read in Boot Camp. Users who use Boot Camp to 
dual boot between Windows and Mac now have support to 
be able to share data between the two operating systems and 
access files from the Mac partition while running in Win-
dows. 

The functionality is read-only to ensure that any Windows-
based viruses can not write malicious software or data to the 
Mac files.

8. Improved 64-bit support. Snow Leopard extends the 
Mac’s support of 64-bit hardware. Key system files and ap-
plications have been rewritten in 64-bit code, and the Mac 

OS is now capable of accessing significantly more memory.
9. Cisco VPN support. One of the cooler updates for Snow 

Leopard is built-in support for Cisco VPN connectivity. 
Cisco VPN’s are common in enterprise networks and now 

Snow Leopard users can connect securely with corporate 
networks without needing any additional software.

10. Exchange support. Last, but not least. The ‘piece de 
resistance’ of Snow Leopard which arguably makes it more 
enterprise-ready even than Windows 7: Snow Leopard has 
native support for connecting with Exchange. 

That’s right. No need for Entourage. It makes Microsoft’s 
announcement to include Outlook in the next version of 
Office for Mac a little like shutting the barn door after the 
horses escape.

I am not under any misguided belief that there will be any 
mass migration of businesses to shun Windows 7 and adopt 
Mac OS X instead. 

However, the Mac OS X operating system has come along 
way from the hip, grunge ‘I’m a Mac’ dude on the commer-
cials. 

Now it’s more like if the ‘I’m a Mac’ guy put on 25 pounds 
and wore a suit. It’s getting there.

Tony Bradley is an information security and unified com-
munications expert with more than a decade of enterprise IT 
experience. 

He tweets as @PCSecurityNews and provides tips, advice 
and reviews on information security and unified communi-
cations technologies on his site at tonybradley.com.

MacBook Pro Firmware Update
7200RPM hard drives only

A new firmware fix for some MacBook Pro hard drives 
aims to stop random noises, perhaps bringing relief to some 
who have been plagued by clicking and beeping internal 
drives.

Hard Drive Firmware Update 2.0 was released for some 
7200rpm drives. It is intended for June 2009 model Mac-
Book Pro systems. The 3.71MB update requires Mac OS X 
10.5.7 and will update the drive firmware to 0007APM2. It 
can be downloaded directly from Apple.

Apple says the update “reduces certain infrequent noises” 
made by the drives. Last week, the Mac maker officially ac-
knowledged noisy hard drives that have been plaguing some 
MacBook Pro owners for months.  In that discussion, count-
less users have complained that their 7,200RPM hard drives 
will randomly click and beep, and some have experienced 
slower access times. Some have speculated the issue may 
have arisen from Seagate Momentus 7200.4 G-Force hard 
drives. Specifically, the problem is believed to have occurred 
from the drive’s protection system, which may be incompat-
ible with Mac hardware. In addition, the G-Force technology 
is not needed on the MacBook Pro, which has pre-existing 
anti-shock protection.
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• Consultation        • Sales
• Installation         • Training         
• Digital Imaging Solutions 

Chris Perry

Authorized 
Value Added Reseller
and Service Provider

1722-B 28th Ave. So., Homewood, AL 35209
Phone (205) 870-7044        Fax (205)780-1944

Be sure to check your mailing label for your BAC renewal month.
To renew, mail $30 to BAC, 2438 Mahaska Drive, Birmingham, AL 35244

Bill Henry, Editor
2438 Mahaska Drive 
Birmingham, AL 35244

e-mail: chris@perrycomputer.com
www.perrycomputer.com

PERRY COMPUTER SPECIALS OF THE MONTH

MACBOOK 13IN 2.4GHZ C2D/2G/160GB/SD/WHITE  Normal price $1299.00 now $1050.00
Leica Camera C-Lux 3      $100.00        Rebate ends February 31, 2009
Leica Camera D-Lux 4      $150.00        Rebate ends February 31, 2009
Leica Camera M8             $1500.00      Rebate ends February 31, 2009
Leica Lens For M8            Some have a  $300.00 rebate ends February 31, 2009
Some iPods are on sale.
Also, Meade telescopes are in stock. 

www.perrycomputer.com

